Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought a wireless AP about a month ago. I've been running it fine since then with unsecured wifi. I used to be able to log in to it at 192.168.1.1 but now I just see a screen saying something about resetting the router. I wanted to log in to change the wireless channel because I noticed it started to get slow.

So I tried resetting the router but I still just see this screen and cannot log-in. Also the wifi no longer works.

Here is a screen shot of what i see at 192.168.1.1 and a translation (I'm in china).

http://imagebin.org/160683

Any idea what is going on here?

I did a hard reset just now and still I cannot get a login prompt, only that message in the screenshot. I've also confirmed that 100% the gateway is 192.168.1.1. It's on back of router and in ipconfig/all.

Is it possible that someone who connected to it might have uploaded a corrupt firmware? I've also had a lot of messages lately from my eset security package saying that there is DNS poisoning or something almost every time I visit a web page. I was stupid, leaving the default login of admin/admin but understand that the router's interface is in Chinese without any English, and I don't read chinese so changing the defaults is not as easy as you might think. It took me like an hour before just to setup PPoE.

I didn't secure the wifi because I like to share and I feel bad for neighbors here who don't have internet.

share|improve this question
    
What is the default gateway? –  soandos Jun 30 '11 at 4:18
    
192.168.1.1 is the default –  dt101 Jun 30 '11 at 4:20
    
I haven't been able to log in for a few days, i need get back in so i can set up PPOE again else it's useless. –  dt101 Jun 30 '11 at 4:20
    
i would double check (ipconfig) –  soandos Jun 30 '11 at 4:24
    
It's written on the back of the router, i'm certain it is correct. –  dt101 Jun 30 '11 at 4:27
show 1 more comment

2 Answers

I would recommend doing a hard reset, follow these instructions.

share|improve this answer
add comment

How long did you press the reset button for? Most routers have a quick reset and a more thorough reset. What about just powering it off for 10 minutes?

share|improve this answer
    
i held the reset button for 3 minutes and also tried powering off. –  dt101 Jun 30 '11 at 4:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.