Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The network is laid out with an XP Pro computer as the server hosting files, then 3 XP computers connecting to it for filesharing, all on it's own router. One computer can open .xls files no problem, and she runs Office XP. The other two computers run Office 2003, and cannot open any shared files by double-clicking them, or by selecting File->Open in Excel. If the file gets copied to the local computer, it opens instantly. I have tried disabling the AV on all computers, disabling the Windows firewall, and doublechecking permissions on the server. I have also tried disabling DDE, but that doesn't help at all, just like Tools->Options->unticking Ignore other applications. Any ideas? This apparently started a couple days ago

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Since you mention it starting a few days ago... Is there a chance that the Office File Validation update occurred which will give you problems with files on a network share mentioned here and acknowledged by microsoft as a known issue here

share|improve this answer
    
That looks a lot like what is happening... I'm going to see if that fixes it for my customer, thank you very much –  Canadian Luke Jun 30 '11 at 19:44
    
Thanks, it did work :) –  Canadian Luke Jul 4 '11 at 17:38
    
Unfortunately, it didn't work on the first computer, but it worked on the second. What other information can I get for more help on this issue? –  Canadian Luke Jul 7 '11 at 23:24
    
what have you tried on the other computer you are mentioning? Did you try an uninstall of that update? Did you look into the registry change mentioned in the MS article? Even if it is installed you can disable the file validation. –  datatoo Jul 7 '11 at 23:29
    
The last section of my question. It was the original computer to have the issue. I asked them to uninstall and reboot, but it's still causing grief unless they open the file from their own hard drive isntead of the network –  Canadian Luke Jul 8 '11 at 16:13

I can confirm this. We solved this problem today too. It happens when the Office File Validation is installed on Office 2003 and Office 2007 (not applicable for 2010 or others), AND you are accessing files over a network.

We tested it on a client network, and then I introduced the patch to my network, and it behaved the same.

It happens even even when opening very small files. I tested on a 21K file.

share|improve this answer
    
wonder how many hours have been wasted figuring out how to remove this protective measure. –  datatoo Jun 30 '11 at 23:17
    
Thankfully not much in our case. –  KCotreau Jun 30 '11 at 23:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.