Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am copying and pasting tables from another document (Word 2007) over to Word 2003 and when I do this, right click on the upper left hand corner of the table, AutoFit, AutoFit to Contents, I am left with unknown spaces. These spaces are ones that cannot be deleted. They're like a paragraphing problem, but I don't know how to edit it. Anyone have any ideas? Thanks.

enter image description here

share|improve this question
    
Unfortunately none of the suggestions above worked for me. But one of my tables didn't have the space so I used format painter to copy the 'lack of space' to my other tables. –  user242522 Aug 1 '13 at 13:03
add comment

9 Answers

up vote 4 down vote accepted

How to fix this: Select the table, then right-click -> Table Properties. On the Row tab, disable "specify height" and you are golden.

share|improve this answer
add comment

Yes, the problem is that you can't access paragraph settings within tables. I know a way around this (there may be others):

  1. You copy the contents of one of the cells and paste in into the main body of the doc (outside of the table.)
  2. Then you select the copied text, right-click on it and use the paragraph settings (not available from within the table) and set the paragraph spacing to zero.
  3. Copy this "fixed" text back into the table.
  4. Select the cell and use the "Format Painter" tool (Left corner of the home ribbon) to copy the corrected formatting to other cells

Works for me every time.

share|improve this answer
add comment

Highlight the table, select 'Line and Paragraph spacing' button and 'Remove space after paragraph'. Just worked for me!

share|improve this answer
add comment

Unfortunately I have Word 2010 so I don't know if this works on earlier versions. But what worked for me is to simply position the cursor on the bottom border of the row until you see two short horizontal lines with arrows above and below. Then simply move the bottom border up by holding down the mouse button and moving the mouse up. If the border won't stay up when you move it but springs back to its original position, you need to delete blank lines in the cells. Select the row and you will see selected blank space after the contents in some or all of the cells. To delete it, position the cursor at the end of the contents in the appropriate cell and press the delete key until only the contents remain selected. After doing this to all cells where blank space is selected, you should be able to move the border up with the mouse and it will stay. Clear as mud?

share|improve this answer
add comment

To get rid of the horizontal space: highlight the table, go to Format menu, Choose Wrap Text and Choose Edit Wrap Points and then drag to modify (I'm not sure if you can do all the cells together, but as of now I can do it one by one). For the vertical space do as above.

share|improve this answer
add comment

Im using a Microsoft Word 2011 version for Mac.

I managed to solve this problem when I clicked on the "Table Layout" on the ribbon.

Click on 'Align' -> 'Center' or any one of those options that you prefer.

Hope this helps!

share|improve this answer
add comment

I forgot where the settings are in 2003, but the settings you are looking for are the Cell margins, Cell alignment.

If they are a paragraph problem, just select one cell, and go under Format/Paragraph. Zero out the After Line( or Paragraph, I forgot). Then just use format painter.

share|improve this answer
    
This unfortunately doesn't help. The cell alignment doesn't do anything with the spaces and only aligns the text to the field. I don't see any configuration for "cell margin". The before and after spacing is already at 0 pt, single line spacing. –  O_O Jul 1 '11 at 19:29
    
Look under the Table menu/ table properties/ default Cell Margins. office.microsoft.com/en-us/word-help/… –  surfasb Jul 1 '11 at 19:36
add comment

If disabling "specify height" still doesn't work, try this:

(Based on Word 2003) Highlight the rows/columns of your interest and go to Format > Paragraph > Under the Spacing section, go to "Line Spacing" and choose either Single, 1.5, Double spacing or etc.

share|improve this answer
add comment

I'm using Word 2007. Highlight the table, click the home tab, then click the "maximize" button on the paragraph block towards the middle of the page. You can access table paragraph spacing from here.

share|improve this answer
add comment

protected by studiohack Dec 11 '13 at 23:54

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.