Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used REAL VNC to connect to a ubuntu machine. I can get it to connect however my remote window does not refresh at all and does not respond to mouse clicks.

After a bit of debugging I found that in the Display menu there was an effects section which had "None", "Basic" and something like "Enhanced" for smooth switching of desktops. I had to make it to None.

I upgraded to 11.05 of Ubuntu and I think it has rejigged this setting.

  1. Can I please ask how to set this in Ubuntu? The Ubuntu 11 has annoyingly lost the menu so I need to know what I am looking/searching for and I dont quite remember the name of the option
  2. Where/How can I see this menu in ubuntu 11? It is annoying to not know the list of options and having to type them.
share|improve this question

migrated from stackoverflow.com Jul 1 '11 at 13:30

This question came from our site for professional and enthusiast programmers.

1  
This isn't a programming question, see the FAQ (stackoverflow.com/faq) –  Raoul Jul 1 '11 at 10:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.