Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been using Microsoft Word for 20 years, and still can't figure this out.

I've selected the paragraph, then Review/Language/Set Proofing Language and unchecked "Do not check spelling or grammar" and still I see these error marks.

Code Snapshot

Is there any way to hide spelling errors in code blocks as above?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Just as I was asking this, I discovered the answer. Left the question and am answering for "future me" and other users' benefit: They're committing the UI error of negatively phrasing the check box action. So the "Do not check spelling or grammar" should be checked!

I am going to add to your answer since I still found it hard to find that option since I would have thought it would have been easily found in Options>Proofing, but it was not obvious. The easiest way is to go to the Review tab>Language>Set Proofing Language, then you will see the option you mentioned.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.