Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I right click on a file and click Open With > Other and choose VLC player and tick 'Always Open With' it only remembers it for that particular file - so annoying.

Then later when I open another file with the same extension it opens using Quicktime.

I want all my video files to open using VLC player never QuickTime.

Help please!

share|improve this question

1 Answer 1

up vote 1 down vote accepted

With a video file selected in finder, go to the File menu and select Get Info (Cmd-I keyboard shortcut if you prefer).

In the window that pops up will be an option that says "Open With." You may need to click the little triangle to get it to show the options.

Select the program you wish the file to open with, then click the button that says "Change All" so that all files of that type will open with the selected program.

share|improve this answer
    
You rock!!!!!!! –  TheLearner Jul 4 '11 at 15:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.