Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a very annoying problem with Firefox 5 (Windows): whenever I open a new tab and enter an HTTPS URL (like Twitter, Google Mail, ...), the page does not load and after a while I get the standard Firefox page not found screen1).

Now, when I just press the button on that screen (Nochmal versuchen in German, I guess it's like try again in English versions), the page loads normaly, just as expected. It's like every secured connection needs an extra kick in the... ... an extra invitation.

I tried to monitor this with Firebug, but there's no trace of any HTTP(S) request. Malware scanners don't report anything on my box.

Anyone any idea what could cause this problem or any idea how to find the reason?

Addition - Monitored the process with wireshark. I see a series of DNS request for verisign names. The DNS server sends answers back, but they seem to be ignored:

82  23.528183   DNS Standard query A
84  23.576186  DNS Standard query response CNAME A
87  24.531198   DNS Standard query A
91  25.530960   DNS Standard query A
93  25.599791  DNS Standard query response CNAME A
94  27.522046   DNS Standard query A
96  27.569982  DNS Standard query response CNAME A
100 31.524264   DNS Standard query A
102 31.605979  DNS Standard query response CNAME A

The last message I see is a connection reset.


A commenter requested the text from the status screen.

Fehler: Datenübertragung unterbrochen

Die Verbindung zu wurde unterbrochen, während die Seite geladen wurde.

share|improve this question
Can't replicate. Tried a reinstall? – random Jul 2 '11 at 19:46
Firefox doesn't have a "standard page not found screen". It does, however, have standard screens for DNS failures ("Host not found") and OCSP failures ("Certificate revocation checking failed"). Could you post the exact text displayed? – grawity Jul 2 '11 at 22:00
@grawity (in german language? ...) I know that it has no standard screen, just wanted to point out, that it's not some server error message. – Andreas_D Jul 3 '11 at 9:03

1 Answer 1

up vote 0 down vote accepted

The error you are seeing is not DNS related, is is after that point probably during SSL negotiation.

SSL negotiation can fail due to a flakey connection, and if you are confident in your local network connection, I would suggest looking at whether your ISP is contributing to the problem. Perhaps if they are using caching proxies and inadvertently interfering with the SSL connection.

Try a different method of connecting, then raise a ticket with your ISP if you are unable to reproduce with the same machine on a different network.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.