Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I did a series of Windows Updates to my machine (it was lagging behind a bit) and afterwards my user account seems to be always running with administrator rights. I first noticed when I ran cmd.exe and observed the "Administrator: " heading. Then I tried creating a file using windows explorer and the file will be owned by Administrator instead of my own account. I use Cygwin to examine the system and it is not able to delete files owned by Administrator as it's own privilege level will be set to my account.

I am on a domain, with local administrator rights to my own machine.

Googling the issue is difficult since everyone else seems to want to go the other way, from normal user to administrator.

What setting has changed to make this happen?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Have you set you User Account Control (UAC) to its lowest setting? That causes programs to be automatically run as admin. Try changing the settings from the Control Panel and see if that makes any difference.

share|improve this answer
    
Actually, I did notice that it was set to the lowest setting, but I figured it was set like that by the System Administrators to be able to remote install some new software that all machines needed (Microsoft Lync). I'm sure I didn't set it manually. Setting it back to normal did the trick, thanks. –  Vegar Westerlund Jul 4 '11 at 8:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.