Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Jushed.exe is put a prompt on every system start.

I want to handle it as Windows XP handled: silently.

What can I do to force the silent mode? I set the .exe properties to "run as admin" but nothing happened.

share|improve this question
up vote 1 down vote accepted

If I were you I'd just disable jushed.exe in stead of going though the effort. It's not like it's an important proces or anything, all it does is slow down your system. It's the Java quickstarter (or updater), wich doesn't need to run at startup unless you use Java very often.
Anyway, it's your PC, so I'll leave the choice to you.

Disabling it

Press the following key combination: [Flag] + [R].
In the dialog that pops up, type msconfig and click the OK button.
If needed, grant administrator privileges.
Go to the startup tab in the new dialog that's just popped up, and search for jushed.exe.
Once you found it, uncheck the box in front of it. Close the msconfig dialog by clicking the OK button, then reboot your computer.
Once rebooted, you will probably get a dialog telling you something about the system configuration having changed, click the checkbox to tell it to not display this dialog again on the next boot, and click the OK button.

Automatically granting it administrator privileges

There are two ways of doing this.
Create a whitelist and put jushed.exe on it. This is explained here:
Or you can just disable UAC to just skip the "grant privileges" box for every proces:

share|improve this answer
you didnt answer the question... – soandos Jul 4 '11 at 11:05
I did. You were asking how to skip the "grant privileges" box jushed.exe gives you every time you start your computer, right? Well, I gave you three ways to fix it. – RobinJ Jul 4 '11 at 11:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.