Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install the latest version of MySQL (5.5.13 64-bit) on Windows 7 64-bit, but when it starts to configure the security settings, it shows this error:

enter image description here

What can I do? Note: the port is configured on 3307.

share|improve this question
    
Have you actually checked out the firewall issue mentioned in the error message? If so, let us know. –  Linker3000 Jul 4 '11 at 21:58
    
Yes, I have even disabled the firewall, and the windows 7 built-in firewall is disabled too. –  Specter Jul 6 '11 at 15:00

1 Answer 1

Most probably it is because of the Windows 7 firewall. You can either turn off the firewall or add a rule that would allow MySql through the firewall.

This page explains how to open a port in your firewall.

Good-luck!

share|improve this answer
    
The windows 7 firewall is disabled, so I think that's not the problem, because I can install mysql version 5.1 without problems. –  Specter Jul 5 '11 at 7:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.