Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Sometimes when my computer wakes from standby the screen stays blank, and no matter how much wiggling of the mouse or hitting keys I do it won't 'wake up' the monitor. My only option is to do a cold restart, which loses any unsaved info etc.

Has anyone come across this issue?

share|improve this question
up vote 1 down vote accepted

Sleep problems occur again and again on this forum.
This is a retake of my answer for thread 23820.

Things to try :

  1. Look in your BIOS for the suspend ACPI options and try to switch modes among "S1 and S3", "S1", "S3" etc.
  2. Ensure "Allow this device to wake computer" is checked in in "Device Manager/$device$/ Properties/Power Management", where $device$ stands for keyboard and mouse.

Note: Any of the above manipulation that doesn't help should be undone.
Item 1 was the one that worked the last time a similar question was asked.

share|improve this answer

Some BIOSes have an option along the lines of "Refresh VGA BIOS on standby wakeup" or something like that (can't look right now but it was something like that) which did the trick for me. Though that was in the ancient times of Windows 2000 here.

share|improve this answer

I have an issue with one of my monitors similar to this, but in my case it's when I first boot up my PC. In my case it's fixed by unplugging and then reconnecting the DVI cable.

When it first started happening I swapped the monitors and cables around trying various combinations, but it always seemed to be the the same monitor that experienced the problem.

It doesn't happen often enough for me to investigate further.

share|improve this answer

I don't know if this will work in Windows, but when I had this problem in Ubuntu, I could fix it without by rebooting by going in and out of sleep mode. Not a fix, but a better workaround than rebooting.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.