Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an ASUS K52JR notebook, Windows 7 / X64. Everything was fine, but sometimes the Windows crashed (blue screen). Then I made a BIOS update on the machine.

Because I used WiFi and mobile stick in many places, I never realized there was a problem. But yesterday I saw that JMicron Ethernet Card (251?) showed an error code 10.

I tried everything. I updated the driver, got JMicron directly, everything, but it showed error code 10, and never started. I have the latest BIOS now. The crashes are vanished, but I don't have eth0.

I tried with Ubuntu. I also cannot up eth0, it shows ffffffff for hw address. I checked the system log and it is shown that error is started after the BIOS update.

So I'm confused now: Is this a BIOS problem or isn't it?

As I know is that Linux ignores the BIOS, and tries to directly use the devices. If it is true then this is HW problem. But it's strange that the problems started on exactly same date when I updated the BIOS.

What do you think?

share|improve this question
My guess is that the BIOS update may have caused the issue, have you tried rolling back to the previous BIOS update? – Ruairi Fullam Jul 5 '11 at 8:33
I used WinFlash to do BIOS update. But I don't found any option to rollback to update, or do update with older BIOS. :-( – durumdara Jul 7 '11 at 13:58

This was a motherboard problem. The service replaced it with a well working new motherboard.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.