Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Excel 2007 in my Worksheet, the default accounting format is in Crores whereas I require it in Millions. e.g. 1,25,25,300 is the default one whereas I require 12,525,300.

share|improve this question

To change the default format, you need to change your default model, which is located in: ..\Program Files\Microsoft Office\Office\Book.XLT (source:

To change the format on your model, see the link above, follow these steps:

You need to change the Currency style first:

  1. Create a new workbook.
  2. On the Format menu select Style.
  3. In the Style Name combo box select Currency.
  4. Click the Modify command.
  5. On the Number tab select Currency, set the decimal places to 2 (or every change you need to make so that Millions get displayed as you wish), and click OK.
  6. In the Style dialog box click Add, then Close.

Then you will change the format to your model (so that every new workbook will inherit from this model):

  1. Press Ctrl + A to select the entire workbook.
  2. On the Edit menu select Clear then All to clear all data and formats.
  3. On the File menu select Save As.
  4. Change Files of Type at the bottom to Template (*.XLT).
  5. Name the new template Book.XLT (or to the current name depending on you regional settings and the default language of Office)
  6. Change Save in to reflect your XLStart folder and click Save.
share|improve this answer
It would be nice to have the answer here instead of just linking to it! – slhck Jul 5 '11 at 14:12
@slhck : all right. it's done, i've edited my post. – JMax Jul 5 '11 at 14:30
Perfect, +1 from me! – slhck Jul 5 '11 at 14:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .