Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am currently trying to extend my laptop display onto another dell monitor, but all I am getting is the windows logo with the snapshot of the default windows desktop background on the secondary monitor, without the ability to use it as an extended monitor. Any ideas on how to configure it properly would be appreciated.

share|improve this question
    
What kind of laptop? Have you enabled an external monitor using the laptop hotkeys (usually Function (Fn) + F7)? What steps have you taken already? How is the screen connected? Have you connected an external monitor or projector to this laptop before? Has anything changed recently in the laptop software or config? –  music2myear Jul 5 '11 at 14:09
add comment

2 Answers

up vote 1 down vote accepted

Which OS are you using (which version of windows?) Have you adjusted your resolution settings from the control panel?

Most of the time if dual monitors don't work on laptops it's because you need to redirect the input using the Function keys on your laptop. It should be something like Fn+F7 (thanks music2myear)

If that's not the issue, it might be the version of windows you're using. Some windows versions do not allow you to even change your wallpaper, which leads me to believe that this is also a feature they might be blocking.

share|improve this answer
    
It's usually Fn+F7. HP, IBM (Lenovo), and the Dells I've seen all use this combination. –  music2myear Jul 5 '11 at 14:13
    
thanks, post edited –  MaxMackie Jul 5 '11 at 14:17
    
I have Windows 7 Ultimate edition running on HP Pavilion dv7 laptop, however I obtained it using the anytime upgrade for Windows 7 home professional which didn't exactly run smoothly. I used Windows Logo button + P to select extend display, and it extended the background without any of the icons or startup. Fn+ F7 does nothing for me. However, Duplicate Monitor (also selected by Windows Button + P) works fine aside from decreasing resolution –  alex28 Jul 5 '11 at 14:45
    
Could you edit your question and add the model of your laptop? I want to see a keyboard layout of it to see if there's another monitor key somewhere there. Just in case –  MaxMackie Jul 5 '11 at 14:48
    
edited in, HP Pavilion dv7 Notebook PC –  alex28 Jul 5 '11 at 14:52
show 1 more comment

If that is the case, it's working as designed.

Extending the monitor so you have two monitor workspaces does not extend icons or the task bar/start menu to the second monitor, those will remain on the primary monitor unless you move them. Windows does not support the taskbar and start men running on both screens in an extended configuration.

Some tools allow you to place the taskbar and start menu stretched across both monitors, but these are third party apps only.

The only way to get the start menu and taskbar extended across both monitors using the default windows settings is to use a duplicate monitor or mirrored display configuration. This is how most people run a projector, showing the same thing on the projector as on the laptop screen. This is not extended monitor, this is duplicate or mirrored.

share|improve this answer
    
I am not even able to move the mouse over to the extended monitor though. –  alex28 Jul 5 '11 at 14:51
    
Have you tried moving the mouse "in another direction". Sometimes the screens don't line up the way they are supposed to (you might assume its extending right when it is actually extending left, or maybe even up). –  MaxMackie Jul 5 '11 at 14:56
1  
hmm I went into the control panel display settings and reset everything, and then was able to move the mouse across though the screens were lined up opposite. I'm 99% sure I tried moving the mouse every which way beforehand and it wouldn't go onto the Dell monitor display. I've re-aligned the screens and it seems like everything is working properly. I've used extended displays before and never ran into any issues. –  alex28 Jul 5 '11 at 15:01
    
Glad to have helped –  MaxMackie Jul 5 '11 at 15:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.