Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using the latest Firefox builds on Ubuntu 10.04, but this has happened on Windows as well, and on Chromium some time ago.

Basically, the Google home page displays like this. I live in Romania, if this has anything to do with IP address tracking.

enter image description here

I tried clearing my cookies, but to no avail.

share|improve this question

migrated from webapps.stackexchange.com Jul 5 '11 at 15:18

This question came from our site for power users of web applications.

    
Installed any new extensions or programs lately? –  Eight Days of Malaise Mar 4 '11 at 1:37
    
no new extensions for some time, no updates either (to addons or ff) –  Cronco Mar 4 '11 at 1:39
1  
Duplicate: webapps.stackexchange.com/questions/5042/… –  Bobby Mar 5 '11 at 23:34

1 Answer 1

up vote 4 down vote accepted

It's a bug in Firefox, which sets your language preference to a long string starting with chrome://. Since language strings are normally short, like en for english, Google's efforts to find a matching language have left them with chr, which is Cherokee - hence the rather pretty but not well known letters you are seeing.

You can sort this out in your browser by going to Preferences->Content->Language and selecting whichever language you prefer.

share|improve this answer
    
It's worth noting that the consensus in the Firefox bug thread is that the issue is triggered by using Firefox Sync on Linux –  TomG Apr 14 '11 at 1:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.