Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Windows 7 and use VirtualBox to run Ubuntu Desktop 11.04. I would like to run Ubuntu in full screen. But when I switch to full screen in VirtualBox, a lot of space around Ubuntu isn't used. Is there any way I can do so Ubuntu uses all my screen space when I have VirtualBox in full screen mode?

I have tried with installing the Guest Additions (by autorun).

share|improve this question
    
What version of Ubuntu? There are lots of guides out there already, all based around installing the Guest Additions. –  Ruairi Fullam Jul 5 '11 at 16:40
    
@Ruairi: I use 11.04 and I think I have installed the Guest Addition with "autorun". –  Jonas Jul 5 '11 at 16:46
add comment

2 Answers

up vote 3 down vote accepted

If you have the Guest Additions installed, this should fix the problem...

Before you start you machine, go to settings -> display and set you video memory high (e.g. 128MB)

Start you machine then select full screen, should be fixed.

share|improve this answer
add comment

If it still doesn't work, just resize the VirtualBox window and suddenly Ubuntu will occupy the full screen if you maximize the window again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.