Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed Linux Mint 11 on my laptop and I am very used with the Windows interface. I could not find a way to set the Windows key to open the Start menu, like in Windows?

I did a few searches and I could not find a way to do this.

share|improve this question
add comment

2 Answers

up vote 5 down vote accepted

Right click on Menu | Preferences

enter image description here

Change the Keyboard shortcut to Super_L (default is *Super_L*)

enter image description here

On Mint 11 (Katya) you might have to logout to apply changes.

share|improve this answer
    
Thanks for your help! –  John Doe Jul 6 '11 at 7:47
add comment

Like the Windows' Start button, Linux Mint has an advanced Gnome menu called "mintMenu" where you can start doing things like running a program, looking for files, log out or quit the system and so on.

This menu allows you to set your personal preferences with the steps below, for example:

Start MenuRight click "Menu", select "Preferences".
In the "Main button" tab, remove the word "Menu" from the "Button text" box if you like to hide the text.
Change the keyboard shortcut from <Control>Super_L to others, such as Super_R, if you'd like to just press the right Windows key to get to the menu. (This change only takes effect after logging out and back in the system.)
Change the Button icon from /usr/lib/linuxmint/mintMenu/visualisation-logo.png to /usr/lib/linuxmint/mintMenu/mintMenu.png, as shown in the screenshot. (Caution: avoid changing to a huge size image which might affect the panel.)
In the Places tab, untick the items in "Toggle Default Places" to hide from the Menu.
In the System tab, untick the items in "Toggle Default Items" to hide from the Menu.

Other preferences can also be set in the Options, Theme, Applications and Favorites tabs.

share|improve this answer
    
Reference: techsupportalert.com/content/… –  kobaltz Jul 5 '11 at 17:05
    
Thanks for your help –  John Doe Jul 6 '11 at 7:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.