Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here's the timeline of events.

  1. Had a running MBP 17 Early 2011 Thunderbolt with OWC Mercury Extreme Pro SSD 115GB drive.
  2. Installed Windows 7 via bootcamp. I have done this multiple times before and every time I need to format the bootcamp partition before installing. I think this time I actually deleted the partition and then selected the freespace to install. This worked fine for the most part but I wasn't able to boot the boot camp partition using vmware fusion.
  3. I gave up and used the boot camp assistant to revert back to one mac partition. I was getting some odd behavior so I rebooted the machine. It then came up with a message saying no bootable partiton. This made me think (and still does) that the windows install using the free space versus the boot camp partition caused the windows MBR boot loader to get installed incorrectly and mucked up the OS X installation. Ok, fine, I can just reinstall.
  4. I can't seem to boot from the original MBP installation DVD. I hold down c on boot but I never get past the all grey screen. I hear the DVD drive spin up but it eventually stops. I put the original HD back in it and everything works fine but when I put the SSD in, I can't boot from the DVD drive.

I have already set up an RMA with OWC to send back the drive but considering the order of events, I feel as though it isn't a hardware issue but can't seem to figure out how to fix it. I can always send it back in but figured I would check and see if anyone could offer some guideance/assistence before doing so.

share|improve this question

migrated from serverfault.com Jul 5 '11 at 18:19

This question came from our site for professional system and network administrators.

    
If you boot with the Option key held down, do you even get the boot picker? If not, then something about that SSD is fouling up your system. When holding down the 'c' key to boot, are you using the MBP's built-in keyboard? I ask because if you're using an external Bluetooth keyboard, hitting the boot-time keys at the right time is tricky. You have to hit it when the boot chime is trailing off. Any earlier or later and it won't work. –  Spiff Jul 5 '11 at 21:23
    
I have tried both Option and 'C', both on the built-in keyboard. I am not even getting the chime. I know it is related to the SSD, just surprising that it would cause the system to not even boot from the CD-ROM. Probably just going to ship the SSD back and not worry about it. –  Adam Carr Jul 6 '11 at 12:50
    
I don't think it is related to the SSD. Holding down the option key should present an empty list of boot drives, and then search for available boot drives. It should be fully functional even if there are no drives at all in the system. –  Abhi Beckert Apr 8 '12 at 8:21

1 Answer 1

I think I had the same problem. The problem was that the ssd wasn't formatted at all. I had also installed ram at the same time, so it really took me a long time to figure out what to do. After a bunch of troubleshooting, I fixed the problem.

  1. Put the old working hardrive back in.
  2. Put the new ssd in a hardrive enclosure (I luckily had one lying around.)
  3. Plug the new ssd in as an external drive.
  4. The computer said it didn't recognize the drive, so I just reformatted it as Mac OSX (Journaled)
  5. Potentially Optional Step I then used Carbon Copy Cloner to copy the old hd to the new ssd.
  6. Put the new ssd back into my macbook pro.
  7. ...
  8. Profit
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.