Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have set up a new email account on a vps,

I can download by pop3 the emails but if i send email to that account i receive the error 'unknown user' while if i send emails by a gmail account everything works.

any suggestion? is it a client or a server problem?

the vps is a centos web server with other working email accounts thunderbird is on windows 7

i try sending email other email accounts usually working without problems.

do you need other details?

share|improve this question
1  
You need to give details of what you've "setted" (I presume you mean 'setup'?). What OS, what mail software, what settings are you using? Not enough information at the moment. –  Coops Jul 6 '11 at 11:13
    
Edited......... –  joeqwerty Jul 6 '11 at 11:24
add comment

migrated from serverfault.com Jul 6 '11 at 11:32

This question came from our site for professional system and network administrators.

1 Answer

I guess the server logs may give you the answer you're looking for.

Secondly you can test your email account using raw telnet like this:

telnet yourserver.com 25
hello clientname
mail from: sender@example.com
rcpt to: new_email_account@yourserver.com
data
Hello world
.
quit
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.