Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to get outlook to automatically forward emails to my personal account, leave them in the inbox, but at the same time not fill up my sent box. I can't find a way to make it forward but not stick a sent message in my sent messages. I tired to make two rules, one to forward and one to delete, but the rules to apply on one's sent messages don't include a delete option.

Any ideas? Thanks!

share|improve this question
Version of Outlook and Exchange would be useful... – Not Kyle stop stalking me Jul 6 '11 at 16:00
It's Outlook 07. Not sure about Exchange. – COB-CSU-AM Jul 6 '11 at 16:50

Un-check the box for "Save copies of messages in Sent Items folder"

share|improve this answer

In Outlook 07 you can specify both the delete and forward rule as shown in the picture below. Set the rule up as "Check message when they arrive" for testing purposes I choose "only to me" then checked forward to my Gmail and the delete option. I then sent and email directly to me from my gmail and it forwarded the message back to my Gmail and deleted it, I do not see anything in the sent folder either. So this should work if you have 07, again it would help if you specified a version.

enter image description here

share|improve this answer
But by doing this don't the messages get deleted from the Inbox in outlook? – COB-CSU-AM Jul 6 '11 at 16:49
I tired it, they do. I'd like the messages to stay in my outlook inbox, but not in my outlook sent messages. – COB-CSU-AM Jul 6 '11 at 16:53
@COB try the top option for moving to inbox as well. so it will:forward it, move it to your inbox, and delete it. – Not Kyle stop stalking me Jul 6 '11 at 17:17
You can also add yourself to the forward list then add an exception on the next page to not apply this rule for emails from you. – Not Kyle stop stalking me Jul 6 '11 at 17:20

Have you tried using POP or IMAP to import your mail into your personal account directly from the mail server?

share|improve this answer

You'll need to write a VBscript for this to work. Outlook won't delete copies of email on send.

share|improve this answer

In Outlook 2013, go to File > Options > Mail

Under save messages, uncheck the two boxes:

  • Save forwarded messages
  • Save copies of messages in the Sent Items folder

Save copies

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .