Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I started a VMware player visualization with my windows 7 disk, and it auto selected "Espanhol (Estados Unidos)" as the language, instead of English. When I went into the control panel to change this I cannot seem to find the option to change the language to English. Does anyone know where or how to change this as I cannot speak any Spanish.

share|improve this question
    
Control Panel > Accessibility - I think.. You should be able to just screw around for a while til you find it. –  Doc Jul 6 '11 at 20:41
    
So far i have not found it. :( –  bob Jul 6 '11 at 21:01
    
Maybe you should grow up and just learn Spanish. ;) –  Doc Jul 6 '11 at 21:04
1  
I would but i don't want to wait at least 2 weeks. :P –  bob Jul 6 '11 at 21:06

1 Answer 1

Microsoft have a guide on doing that here: http://windows.microsoft.com/en-US/windows-vista/Change-the-display-language

The instructions will apply to Windows 7 too. What I'd do is look at the Google Translated version and pay attention the text in bold to find out what the relevant icons and menu items will be named in the Spanish version of windows: Google translated version from English to Spanish

share|improve this answer
    
Ok so i did that but after i clicked Armenio and apply nothing changed? i also tryed some other ones but none of the words on anything have changed. –  bob Jul 6 '11 at 20:54
    
Try changing the system locale too: windows.microsoft.com/en-US/windows-vista/… –  Ruairi Fullam Jul 6 '11 at 21:14
    
Hmm, i just did that and it keeps changing back. I select the right one and then it asks me to restart and when it logs back on it's the same as before. –  bob Jul 6 '11 at 21:30
    
Is the Language Bar enabled, are there any options there? –  Ruairi Fullam Jul 6 '11 at 21:36
    
If you mean the thing that is at the top of the screen that shows you what your typing in, yes. But i can't read what it says. –  bob Jul 6 '11 at 21:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.