Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I appologize for the newbie question, I'm hoping someone here can help.

I have a computer (windows Vista) that I've shared specific folders on. I have my new computer (Win 7) that I'm trying to connect to the Vista machine with.

When I go to Networking I see the Vista machine but when I try to explore it, I get a username and password prompt. I tried logging in with my user name for vista and I even tried logging in with Guest. However, I am still unable to get access to the folders on that machine.

I'm sure this is something really simple, I'm just not familiar with it.


share|improve this question
try adding your windows 7 machine as a user for the folders on vista – Shekhar Jul 7 '11 at 15:25
how would I do that? – webdad3 Jul 7 '11 at 15:29
right click on the folder go to properties > security tab click on the edit button and then add you windows 7 machine – Shekhar Jul 7 '11 at 15:32
\\compName\userName – webdad3 Jul 7 '11 at 15:36
I tried that I still get the user name and password popup – webdad3 Jul 7 '11 at 16:19

Okay I think i got a solution. Basically you can turn off password sharing. This is how:

  1. Open Control Panel
  2. Click Network and Sharing 3.There should be something there called Password Protected Sharing, click the arrow to the right of it. 4.Click "Turn off password protected sharing."
  3. Click Apply.

And that should sort it.

Get back to me if it dosent and I will be happy to help more :).

share|improve this answer
I had already done that. I changed the network to public, pretty much everything is public with no passwords... Yet I'm still seeing password prompts. The only thing I didn't do, is reset the computer after I made those changes. Do I have to do that? – webdad3 Jul 7 '11 at 15:35
Yeah may be an idea to restart your pc, that may commit the changes. Please let me know if it worked :). – RossDoughty Jul 7 '11 at 15:38
I'm still unable to get access the shared folders on this other computer. – webdad3 Jul 7 '11 at 15:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .