Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have created several nested indents on one slide, and then I want to create a bullet back at one of the higher levels. But if I just backspace, it deletes the line. How can I decrease indent?

Another question is, if the text doesn't fit on the slide, can I have it auto go to the next?

share|improve this question
up vote 6 down vote accepted

If you place the cursor on or just to the right of the bullet and press shift-tab, you will decrease the indent.

I don't know how to automatically extend text to another slide, but if you use the outline menu, you can see the text on several slides and can copy/paste or select/drag lines from one slide to another. You can also use the promote icon on that menu to decrease the indent.

share|improve this answer
Thanks, that works. – open0001234 Jul 7 '11 at 20:10
here it doesn't work. Is there any menu where I can access this option? – JohnTortugo Oct 16 '13 at 22:58
Right, it seems to have changed in Version 4.1.1. Now enter your text lines (they appeared to be a bulleted list.) Select the lines you want to demote to a lower level--this will activate the text formatting toolbar. Look for the right and left arrows on the toolbar. They will demote or promote the items selected. The appearance, etc. of the bullets can be set by clicking the bullets and numbering icon on the text formatting toolbar. – W_Whalley Oct 19 '13 at 20:07

Inside the slide, choose a paragraph (or some of them; just put the cursor in a part of its text or select some paragraphs) with a marker or numbering and:

  • alt+shift+right arrow ident (ident to right)
  • alt+shift+left arrow unident (ident to left)

I don't know how to do what you want in the second question, but I recommend you to reduce font size on the text box to fit the slide.

share|improve this answer
Thanks, alt+shift+right arrow works, but I couldn't get alt+shift+left arrow to unindent. – open0001234 Jul 7 '11 at 20:12
which openoffice version do you use? you are using unindent on indented paragraphs, aren't you? Well, if in your version there is no shortcut for it or it is different, go to Tools > Customize > Keyboard > View and see keyboard shortcuts for promote (what I said unindent alt+shift+left) and degrade (=indent alt+shift+right) and change to which you want. – kokbira Jul 7 '11 at 20:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .