Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do you turn off the "use template" query for template.el in emacs? I tried (setq template-initialize-query nil) and it didn't work.

share|improve this question
up vote 1 down vote accepted

Have you tried:

(setq template-auto-insert t)
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .