Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm facing a problem with my Ralink wireless card; here are the details:

My PC:

  • Operating System: Windows 7 Home Premium 64-bit
  • Motherboard: Dell Inc. 0FXK2Y (CPU 1)

Adapters List:

Microsoft Virtual WiFi Miniport Adapter

        IP Address  0.0.0.0
        Subnet mask 0.0.0.0
        Gateway server  0.0.0.0

Bluetooth Device (Personal Area Network)

        IP Address  0.0.0.0
        Subnet mask 0.0.0.0
        Gateway server  0.0.0.0

Dell Wireless 1702 802.11b/g/n

        IP Address  0.0.0.0
        Subnet mask 0.0.0.0
        Gateway server  192.168.1.1

Realtek PCIe FE Family Controller

        IP Address  0.0.0.0
        Subnet mask 0.0.0.0
        Gateway server  0.0.0.0

My Wireless Lan USB Adapter Info:

Geetek Hercules - High Power 802.11b/g/n USB Adapter.

The Problem:

After installing the driver and Ralink Wireless Utility on my new notebook, it worked for a while, but after the first restart it started reporting that the Ralink Wireless Lan Card does not exist. In addition during the local diagnostic test with the wireless utility, it reports that the WLAN card is disabled.

Further Information:

My Internet connection is working - I don't think that anything is disabled. Additionally, the notebook and wireless LAN adapter are both new.

Any ideas what might be wrong?

share|improve this question
    
Do you mean that everything is working fine except of the Ralink wireless utility? In this case you may look for an update or forget it. –  Michael K Jul 8 '11 at 7:11
    
Shut down the PC, disconnect the USB lan device, boot into windows, plug in the lan device after the desktop loads, wait a few minutes and restart the PC. –  Moab Jul 8 '11 at 14:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.