Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So a while back my Dell 20.5" monitor, after using it for a little while, would occassionally get messed up. A thick bar would go from the top to the bottom of the screen (2-3 inches thick). I figured my monitor was ruined as they are fairly old now.

I have only 1 monitor hooked up to my desktop, and I have another similar monitor. So I put that aside and hooked up the new one, and it was fine for a few weeks and now it is doing the same thing.

As I type this it happened again, and the colors are light purple, to blueish colors and it is about 1/3 of my screen.

Since it happened now to both monitors, could it be the cable or video card that is the problem?

Actually I always use the monitors own cable so they are not using the same cable so that's probably not the issue.

share|improve this question
    
"could it be the cable or video card that is the problem?" - Yes –  Ƭᴇcʜιᴇ007 Jul 8 '11 at 14:14
    
Actually I use each monitors cable, so I don't think that is it. –  user27449 Jul 8 '11 at 14:15

1 Answer 1

Sounds like your graphics card or driver is having issues. One way to test is to boot up into linux. Same issue? Hardware. No issue? Could still be hardware bu more like the driver.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.