Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been designing/coding my website and was making some browser adjustments a few weeks ago. Nothing major. I don't think it caused the problem as this just happened 2 days ago when I turned my computer on to start work. The font is now very hard to read in Firefox but only on specific websites such as Twitter & http://addons.mozilla.org/ for example. It looks better in IE but I'm not sure if it's just being rendered different. I'm not sure if it's a problem with my computer or Firefox. and nothing has changed on my actual computer (as far as I can tell).

I may have uninstalled some languages for windows 7 that I wasn't using. I would assume that would effect it... But maybe it did?

I'm hoping someone out there has had this problem and knows the easy fix.

Note that I've tried changing all my font settings in Firefox and it has no effect. I have attached 2 screenshots of my browser font settings and the actual problem text I'm seeing.

Thanks everyone!

Firefox Firefox Settings Internet Explorer

share|improve this question

migrated from stackoverflow.com Jul 9 '11 at 6:18

This question came from our site for professional and enthusiast programmers.

    
I guess these screenshots aren't clickable so "right click on the image and select view image" to see the full version. –  urbanelementz Jul 8 '11 at 20:56
    
Is it set to a 95% zoom level? I've seen horribly ugly fonts result from zoom settings before. –  sarnold Jul 9 '11 at 2:04
    
@Sarnold - Nope unfortunately not. If I zoom in really close it's better but a hassle. –  urbanelementz Jul 10 '11 at 5:30
add comment

1 Answer

You need to disable hardware acceleration or adjust your fonts with ClearType.

share|improve this answer
    
I figured someone would say that. Good call but that's not the problem. I played with the hardware acceleration and cleartype. It made it worse. –  urbanelementz Jul 8 '11 at 22:22
    
@urbanelementz, if this post did not solve your problem, you should not have checked the check mark to Accept the answer. (Sorry scurker. :) Because it is marked solved, you're going to get a lot fewer people looking at your question. For more details, see our little guide on accepting answers. –  sarnold Jul 9 '11 at 2:01
    
@Sarnold - Yes your right. Sorry about that. I fixed it. Still looking for help if anyone has any answers! –  urbanelementz Jul 10 '11 at 5:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.