Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been attempting to set up a dual monitors, independent from each other, and I understand everything with the extended displays and landscape features. However, when I set these options, my laptop screen flips upside-down. Only the laptop screen, and I cannot fix it by the ctrl+alt+up arrow. It does not work. It's a windows 7 OS.

Can someone please help me? I would be most grateful

share|improve this question
    
Many video cards have an option to flip horizontally or vertically. See if you can find that option in the card's settings. –  Kevin Jul 10 '11 at 0:53

3 Answers 3

If you right click on your desktop, there will be an option at the bottom marked Screen Resolution. Press that, and it should show your two monitors. Clicking one will tell you the settings of it, and it may say "Landscape (Flipped). If so, change it to just Landscape.

If it is set to landscape and still doing this, try flipping it to see if there is a change.

Screen resolution

share|improve this answer

Also try CTRL + ALT + , or CTRL + ALT + . That flips some screens.

share|improve this answer

Had the problem on my Dell laptop and all id did was select landscape (flipped) the display flipped with lid open then selected revert on the command box and selected Landscape and apply and my system started operating normally.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.