Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to add an image as a full-page background in word.

I've tried page layout -> page color -> fill effect -> picture which looks fine in the preview (though when I try to zoom in or out it no longer looks the same), but when printing it tiled the image instead of just showing it once.

I've tried insert -> picture and then setting it to "behind text" and settings its location to (0,0), but then when trying to change the image size the "relative" option is greyed out, so I can't set it to 100% of page size:

no relative option

I guess I can set it manually to the page size, but is there another, simpler way to just set a single image as a background?

share|improve this question
add comment

4 Answers

up vote 4 down vote accepted

Try creating a Text Box, you can set the background using Shape Fill, then you can set the size of the text box to 100% height and width relative to page.

share|improve this answer
add comment

This Microsoft Answers post should solve your problem. There are two methods, both of which I will include.

Method 1:

Apparently the tiling is the result of a disagreement between Word and some (most?) printer drivers. Some people claim that printed backgrounds don't tile for them, but this has never worked for me with any printer (Epson, Canon, or HP) or any version of Word back to 97.

The workaround is similar to using a watermark, but -- at least in your case -- you should avoid the Watermark dialog because it's too limiting. You should understand that a watermark is nothing more or less than a picture or WordArt that is inserted into a header, given a text wrapping of Behind Text, and given low contrast and high brightness to let the overprinting text be readable. The Watermark dialog, especially in Word 2007 and 2010, goes (unnecessarily) further, though -- it removes any existing watermark when you insert a new one, and it doesn't know how to insert a watermark only in a single section.

For the workaround:

  • Open the header pane.
  • Click Insert > Picture and select your logo's file.
  • On the Picture Tools tab, change the Text Wrapping to Behind Text.
  • Drag the logo to the size and location you want.
  • Use the contrast and brightness controls (and other tools if necessary) on the Picture Tools tab to adjust the logo's appearance.
  • If you're using a layout of Different First Page or Different Odd and Even, copy the adjusted logo and paste it into the headers of the other page types. To make those panes available, you may need to get out of the header pane, insert some temporary hard page breaks, and then open the applicable headers.

Method 2:

The only solution I've found is to not use the Page Color/background option and to instead insert the image in the Header/Footer. I suspect the reason this occurs is because the intention of the Page Color function is for web pages (which tile an image) rather than printed documents.

To insert your image in the header/footer:

  1. Right-click the header/footer area and then click "Edit Header/Footer"
  2. Insert your picture (Insert tab/Image)
  3. Size it to fit your page (or however large you want)
  4. If there is other content in the header/footer, select the picture and on the Picture Tools Format tab, click Wrap Text and then click Behind Text
share|improve this answer
    
Unfortunately both these ways require manual resizing to fit the page. –  Oak Jul 11 '11 at 9:35
add comment

Here's what worked for me.

  1. Insert the picture as Wrap, not Inline (details here)
  2. Right-click the picture to see the LAYOUT options.
  3. POSITION tab: Absolute Position 0 to right of Page, Vertical Position 0 below Page. And here's the real key (I think): uncheck the "insert in table" box!
  4. SIZE tab: Height and Width, both set to Absolute and the actual page height and width.
share|improve this answer
add comment

You can set it whilst in compatibility mode. Save the doc under V11 compatibility first (i.e. as a .doc 2003 format), then save it back to docx if you need to. Although the option to set relative page size will remain greyed out, you can still adjust the percentage.

share|improve this answer
add comment

protected by slhck Apr 27 '13 at 20:55

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.