Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can be typing away, and all of a sudden a popup screen will open - not the same one every time - or whatever text I was typing will highlight and delete - this happens in word and on the internet, regardless of browser. It's like I am typing letter combos that are really commands - but everything on this computer related to such has been unchecked/disabled. I cannot find any way to get it to stop.

share|improve this question
add comment

3 Answers

Does this happen if you use an external keyboard?

I've noticed a similar problem with my aging Macbook when I use the built in keyboard. I put it down to the mouse button microswitches starting to fail, and periodically being activated when I apply pressure to the chassis - such as resting my wrists on it.

share|improve this answer
    
Don't know about an external - this is a brand new laptop... –  Leslie Jul 13 '11 at 4:25
add comment

Are you using a laptop? Sometimes you accidentally touch the trackpad or mouse buttons with your wrists.

share|improve this answer
    
Not it - had my mom AND my husband watch me type with only my fingers touching the keys - stood up with the laptop on the bed, no hands touching the thing except the tips of my fingers on the keys - does it anyway.... –  Leslie Jul 13 '11 at 4:28
add comment

This sounds reminiscent of a problem I solved once. If you're in Windows (XP and above) make sure you don't have any of the "Ease of Access" options turned on. Specifically, what you're describing can be "sticky Keys" in action, where a long press is interpreted as a combination.

In Windows 7: Go to Control Panel -> Ease of access -> Ease of Access center -> Change how your keyboard works - and make sure "Use Sticky Keys" is unchecked. Uncheck other unnecessary options as well. Also, go one level up and make sure nothing unnecessary is checked in the "Change how your mouse works" control panel.

share|improve this answer
    
Had several computer nerds (my hubby included) get in and disable every thing they could find. Still does it... –  Leslie Jul 13 '11 at 4:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.