Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is a screen shot of my 'Computer' screen. enter image description here

Now, I'm trying to get a file from my Windows File system (I'm dual booting). A lot of places online said there would be a icon for the Windows partition. I've checked all the drives to no avail.

How would I get to it? I've seen other questions on here about it, but none of them are exactly like this one (i.e. none of them solve the problem for me (and in most cases, not even for the OP).

As @Patches asked:

/dev/loop0: UUID="67feddc6-652b-4882-a961-89f1b31c076a" TYPE="ext4" 
/dev/sda1: LABEL="System Reserved" UUID="E218E2D318E2A62F" TYPE="ntfs" 
/dev/sda2: UUID="E458E9CC58E99D94" TYPE="ntfs" 
/dev/sdb1: LABEL="FreeAgent Drive" UUID="5AE8B190E8B16B41" TYPE="ntfs" 

As @Nicolas asked:

/dev/loop0 on / type ext4 (rw,errors=remount-ro,commit=0)
proc on /proc type proc (rw,noexec,nosuid,nodev)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /dev type devtmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
/dev/sda2 on /host type fuseblk (rw,nosuid,nodev,relatime,user_id=0,group_id=0,allow_other,blksize=4096)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/optimas/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=optimas)
/dev/sr0 on /media/IntroducingMaya type iso9660 (ro,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,iocharset=utf8,mode=0400,dmode=0500)
/dev/sdb1 on /media/FreeAgent Drive type fuseblk (rw,nosuid,nodev,allow_other,blksize=4096,default_permissions)
# /etc/fstab: static file system information.
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
/host/ubuntu/disks/root.disk /               ext4    loop,errors=remount-ro 0       1
/host/ubuntu/disks/swap.disk none            swap    loop,sw         0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
[sudo] password for optimas: 
fdisk: invalid option -- '1'

 fdisk [options] <disk>    change partition table
 fdisk [options] -l <disk> list partition table(s)
 fdisk -s <partition>      give partition size(s) in blocks

 -b <size>                 sector size (512, 1024, 2048 or 4096)
 -c                        switch off DOS-compatible mode
 -h                        print help
 -u <size>                 give sizes in sectors instead of cylinders
 -v                        print version
 -C <number>               specify the number of cylinders
 -H <number>               specify the number of heads
 -S <number>               specify the number of sectors per track
share|improve this question
Hmm, it ought to be one of the two disk icons. Please go to Applications > Accessories > Terminal, run sudo blkid, copy the output and paste it into an edit to your original post. – Patches Jul 10 '11 at 21:59
That looks weird. The only EXT4 filesystem is on the loopback device? – Andrew Lambert Jul 10 '11 at 23:50
@Amazed, so what does that mean? – Xander Lamkins Jul 11 '11 at 0:53
@DalexL Not sure. It just seems weird to me. – Andrew Lambert Jul 11 '11 at 5:17
It's weird, it would mean it's not a proper partition, just a plain file that is mounted. What is the output of mount ; cat /etc/fstab ; sudo fdisk -l /dev/sda? Sorry for all the commands, it's to know your disk layout. – Nicolas Jul 11 '11 at 9:46
up vote 2 down vote accepted

According to your screenshot, it is called "File System" (your windows partition doesn't have a label). Double-click on it and you should get to the root of your windows partition.

What about /host ? Ubuntu seems to be installed on your windows partition, using Wubi.

share|improve this answer
No, actually, that is the Linux root. Not the Windows. My Windows Partition has 400+ Gigs while this one has only 20 (The amount I have my linux partition). – Xander Lamkins Jul 11 '11 at 0:53
Open a terminal, and type the following : sudo apt-get install gvfs-bin; gvfs-mount -d /dev/sda2. Your windows drive should then be available under /media/E458E9CC58E99D94. Just open Nautilus (the file manager, using Places -> Home) and navigate to /media. – Nicolas Jul 11 '11 at 9:48
=/ No volume for device file /dev/sda2 – Xander Lamkins Jul 11 '11 at 12:09
/host worked! Thanks so much! – Xander Lamkins Jul 11 '11 at 18:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .