Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is a Windows 7 laptop with nVidia graphics and German localisation - so it has a Qwertz keyboard and the usual key mappings for it, like AltGr+Q for @ and AltGr+E for . These two work as expected.

One of the mappings I use seldom is AltGr+M for μ. But today I needed it, and to my dismay, it didn't insert the expected character. Instead, it started something called nVidia System Monitor. I didn't even know that I had such an application, it must have installed itself together with the video driver. It has an especially bad UI, starting too slowly and overlaying everything with a transparent black background, just like an unbidden UAC prompt. So when I hit the shortcut, I have to wait until it has loaded its badly rendered 3d images of chips it uses as buttons before I can close it.

Is there any way to reassign the AltGr+M combination to insert the μ character? I don't mind if it involves removing nVidia System Monitor, as long as the video driver continues to work properly.

Edit Here is what it looks like. I know Imgur resizes it quite aggressively, but I think you can see that it is using up the whole main screen. There are no regular window controls beside the non-standard Close button on the upper right. The strange left-arrow button reduces it to the system tray, where it sits doing nothing and showing no useful information. The second screenshot shows the details not readable on the big one. Clicking on another computer part brings up a different set of statistics.


screenshot detail

share|improve this question
I'm curious... Can you post a screenshot of said application? I want to see it's bad-renderness. Also maybe I can identify it then.. – sinni800 Jul 11 '11 at 11:18
@sinni800 see the edit. – rumtscho Jul 11 '11 at 12:55
My Laptop has a nvidia card but this thing does not exist on it... Crazy. – sinni800 Jul 11 '11 at 13:01
I have also never seen nor heard of this application. o.O I'd just uninstall the damned thing. – Shinrai Jul 11 '11 at 14:37
@Shinrai first, just because the driver works without it in some configurations, it doesn't mean it doesn't have installed dependencies in my case. Also, I doubt that the thing will be graceful enough to "free" the key mapping when it gets deinstalled. So I'd prefer some less aggressive option, unless somebody can confirm that it can be removed without unwanted consequences. – rumtscho Jul 11 '11 at 15:04

1 Answer 1

up vote 6 down vote accepted

I got the same problem. That is the hotkey of a windows-link not set by the nv system monitor (therefore the setting in the program doesn't work)

I finally found that link in the start menu within the "NVIDIA Corporation" folder. don't delete it, it wont disable the hotkey.

Open the properties of the link, there should be a textbox calles "hotkey" with 'CTRL+ALT+M' in it. Click in the box and hit backspace, then apply/OK. now the hotkey is disabled and we are able to type the µ again. (now you are free to delete the link.. or not).

Pastamod source:

Confirmation by own attempt.

share|improve this answer
This doesn't seem to have worked on mine. Win7 64bit. My hotkey is now empty, and it still loads the monitor. If I open up the config and go to the Hotkey section, it is STILL saying none. But still activates. :( Very annoying. This was when I came across this post. Does the compie need to restart to actually finalise? – WORMSS Sep 15 '13 at 11:33

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.