Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was playing around with my keyboard shortcuts and accidentally mapped a command to the Ctrl+C shortcut. Now I can't stop programs running in the terminal with Ctrl+C and I have no idea of how to restore this functionality.

Any suggestions?

share|improve this question

1 Answer 1

Go in to your Keyboard Shortcut settings, find where Open a Terminal is listed and change it to something else.. The default for that one is "ctrl+shift+t". Save, close.. And you should be fine..

share|improve this answer
    
Not quite... I want to kill programs running in the terminal using SIGINT (the default behavior of Ctrl+C), which isn't listed in the Keyboard Shortcut settings. –  vette982 Jul 11 '11 at 23:45
    
I use SIGINT like a crazy person (who uses SIGINT all the time). –  Doc Jul 12 '11 at 0:17
    
Dude - you should totally drop that and try tmux.. –  new123456 Jul 12 '11 at 3:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.