Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I got a Logitech Quickcam Pro 9000, the cam itself is working as it honors the UVC spec.

This fancy WebCam has a integrated mic which worked some time before but now, it does no more. (Note: I use pulseaudio as it is a USB Mic and I am not really keen on the hassle of ALSA setup)

Things I check already are if it gets detected at all:

$ lsusb |grep Logi
Bus 002 Device 002: ID 046d:0809 Logitech, Inc. Webcam Pro 9000

is not muted in alsa-mixer, volume at 100; pavucontrol shows it too, but no input level bar!

enter image description here

On top of that, if I open the gnome3 (fallback mode) audio panel (from the desktop panel), and disabel/reenable it in the hardware tab, it works "for some time".

Any hints? Any ideas? I am really out options for now, and the fact it worked like 6 months ago (perfectly) makes it no better.

share|improve this question
unfortunatly not - I am happy with Arch (almost prefectly) – drahnr Jul 14 '11 at 13:03
up vote 1 down vote accepted

Resolution: Unknown. State: Fixed.

I stopped using skype entirely and I also did a reset of all config files related to pulseaudio and upgraded flashplayer and upgraded gnome to 3.x. Some of these changes did the trick.

share|improve this answer
As of now this no more issue for me. – drahnr Jul 14 '12 at 8:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.