Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Today I tried to open SQL developer and it won't start at all.

I am using Windows XP and I haven't been using SQL Developer for 1 or 2 months. Today, when I tried to open SQL Developer, I click the shortcut, and the cursor showed up a funnel and then turned back to normal sharpe.

I rebooted multiple times, press the real sql_developer.exe, download a new copy of SQL Developer and all is in vain.

Last time I used SQL Developer and it is quite normal.

My laptop is lenovo 3000 c200.

Edit, I tried the following action and all of them didn't work:

  1. install display card driver(Intel GMA 950 Graphics Core)
  2. install Lenovo Systems ToolBox for Windows
  3. install Lenovo Care Pack
  4. Safe Mode
  5. Clean Registry
  6. Dl new copy of sql developer(no jre)
  7. reset bios setting in the bios menu

Now it is working. I dl a new copy of sql developer with jre, and it works! My jre must have been corrupted. Problem solved!

share|improve this question
phaaa hidden deamon beacuse I see warning and errors come from, btw +1, – mKorbel Jul 13 '11 at 13:08
It is so weird because my Eclipse is fine running program with Java! – lamwaiman1988 Jul 13 '11 at 14:07

You must log in to answer this question.

Browse other questions tagged .