Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A few days ago I was using a 1TB Seagate drive. I had it partitioned (50GB for SO + rest for everything else).

I then bought a new PC, and with it, an SSD (OCZ Vertex II 90gb). I now have Windows 7 + apps all on the SSD and the HDD is just for storage.

Everything runs great but when I open my PC (or any Explorer windows), I experience a small delay (a couple of seconds) and then hear clicking noise in the computer that sounds like the HDD starting to spin. I'm suspecting this is caused by the HDD not being used all the time, because when I had this HDD only with Windows 7 in there I didn't have this issue.

Is there a way to avoid the HDD going in to "sleep" mode when I'm actually using the PC even though I'm not directly accessing anything in it?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Control Panel -> System and Security -> Power Options

Select Change Plan Settings for the currently active plan. Then select Change advanced power settings. Scroll through the list to Hard Disk, expand to Turn off hard disk after, and change the number to 0, which means never.

share|improve this answer
    
Great thanks!!! –  emzero Jul 13 '11 at 6:30
    
I could have posted the same answer, but no need, because this is the answer. –  techaddict Sep 23 at 0:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.