Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running the GNOME 3 desktop environment on Ubuntu 11.04. I accidentally clicked the "Don't show again" option when a notification from NetworkManager came up, but would now like to have it back. How can I restore it?

share|improve this question
add comment

1 Answer

Restore a missing network manager.
Run application [ Alt + F2 or click on empty space on panel scroll to 'run application' add to panel ].
1. Press the combination Alt+F2. This opens the Run Application window.
2. Type in the Run Application text box: nm-applet --sm-disable
3. Click Run.
Snip of Run App on vbox,ubuntu
Read this Article for deeper information.
http://practicalswitchtoubuntu.blogspot.com/2009/02/restore-missing-network-manager-applet.html
Open terminal and type ‘gconf-editor’ then press ‘enter’, this will open the ‘Configuration Editor’ after that go to 1). /apps/nm-applets click on it , clicking on the right side will tell you what each file does.
2). /schemas/apps/nm-applets image of ubuntu config editor
Your NetManager could be set to 'hide' I do not know which 'box to tick to restore'.
'disable-disconnected-notifications' ?? Hope this works

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.