Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a laptop with a Windows XP Tablet Edition installed. I have several users setup on the laptop (mostly me and my kids).

When I try to connect to its administrative share via \DadLaptop\c$ from a Windows 2000 Professional machine, it prompts me for a user name and password. However, after I enter it, it always tells me "incorrect password or unknown username".

As a test I setup another share, called "test" and tried to connect to that. It worked fine, didn't even ask me for a password, just connected to it and that's that.

All the networking is wireless. I am connecting with an admin account (admin on the target computer). What am I missing? Why can't I connect to an administrative share?

share|improve this question
    
are you specifying the computer name as part of the username, as in: dadlaptop\administrator? –  shufler Aug 27 '09 at 22:08

6 Answers 6

up vote 2 down vote accepted

I finally got it working: it was a combination of various advice everyone offered. Here is the bottom line - Windows XP Tablet Edition is more akin to Windows XP Home than Windows XP Professional, even though it has a bunch of features from the Professional edition. For networking purposes, it must be treated as Windows XP Home.

By default, it has simple file sharing enabled, thus Windows XP Professional things such as admin shares did not work. Once I cleared the "Use Simple File Sharing" flag in My Computer/Tools menu/Folder Options menu item/View tab, I got the standard Security and Sharing tabs on folder properties, whereas before I was getting this:

alt text

After I would get this:

alt text

That really was the key.

share|improve this answer

If you try doing net use \\dadlaptop\c$ at the Command Prompt you should get a more helpful error message. Alternatively try doing:

net use \\dadlaptop\c$ /user:dadlaptop\adminuserondadlaptop

and see if that works.

share|improve this answer
    
It says: System error 5 has occurred. Access is denied. –  AngryHacker Aug 28 '09 at 16:06
    
That's definitely a user name/password error double check all your user name and password details, make sure your user name exists on both PCs and has the same password. –  Col Aug 28 '09 at 16:23
    
If you have a different password on the remote machine you can add it in plain text to the end of the command –  Col Aug 28 '09 at 16:24

You need to be an administrator on the target computer, not your local computer.

Enter the password for an admin account on DadLaptop. "Administrator" with no password is likely to work.

share|improve this answer
    
I am an admin on the target computer and I am entering the right userid/password. I didn't mean to imply that I using a user name "Administrator". I'll fix it in the question. –  AngryHacker Aug 27 '09 at 22:31

What are the share permissions and what are the NTFS permissions on that folder? Usually c$ is shared automatically when a computer becomes a member of a domain and the Domain Admin group are the only users with permission to that root share. You can check this easily by looking at the file/share permissions.

share|improve this answer
    
I am not on the domain. It's a workgroup. Could that be the issue? –  AngryHacker Aug 28 '09 at 16:07
    
No, it shouldn't be. On his laptop, right click on the c: drive and click properties. Go to the security tab and see who has permission. Then go to the share tab and check the permissions there as well. Make sure the account you're trying to use is listed in both places with the appropriate permissions. –  MDMarra Aug 28 '09 at 23:48

Open the permissions for the folder in question and make sure Everyone is present.

alt text

It should then work exactly the same way as with your 'test' folder, no questions asked.

However, you may not want the root directory shared with everyone, so add Administrator to this list and then you should be able to connect to this folder using the Administrator credentials of the Windows 2000 machine.

share|improve this answer
    
You really shouldn't share the root of the drive to the Everyone group. –  MDMarra Aug 27 '09 at 23:40
    
i absolutely agree, but AngryHacker was referring to his 'test' folder. essentially it boils down to using the credentials of a user listed in the 'Share Permission' list. –  Molly7244 Aug 27 '09 at 23:56
    
I don't actually get this dialog box. I get this one: angryhacker.com/toys/sharing.jpg –  AngryHacker Aug 28 '09 at 16:11
    
Never mind. I cleared the 'Use Simple File Sharing Flag'. Now I am getting this dialog. But I need to make the administrative share work, not create new ones. –  AngryHacker Aug 28 '09 at 16:15

I had an XP machine which I wanted to connect to using a Windows 7 x64 machine. I would type the IP address of the XP machine \\192.168.0.15\c$ and it wouldn't work.

What I did was manually set the IP of the XP machine and I also set the DNS IP to the IP of the DHCP server on the network. Then I connected via Windows explorer \\192.168.0.89\c$ and I got a login prompt.

What was important was to realize that the Windows 7 machine was on a domain, so instead of typing username/password for credentials, I had to explicitly specify the domain of the XP machine as COMPUTERNAME\username and then typed in the password. You can find the computer name in Control panel » System » Computer name.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.