Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'd like to have the standard Emacs key binding \C-/ for undo in zsh as well. However on Mac using Terminal.app, this keybinding doesn't seem to be transmitted. It will just beep, and cat/read doesn't translate it to a escape sequence.

In Preferences/Keyboards you can add sequences, but the list is fixed and you can't select \C-/ (and \C-;, \C-, etc. Is there a way out?

share|improve this question

OK, I switched to iterm2 where it works.

share|improve this answer
1  
Please make sure to mark your answer as the accepted answer once enough time has passed to do so. If you have any other information about how you solved the problem, please do edit this answer! Thanks. – nhinkle Jul 13 '11 at 23:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .