Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to disable automatic send and receive of emails in Outlook 2010. The ideal world would be to have to click the send/receive button, but anything close to that would work.

I already tried this, but it didn't work.

UPDATE: I'm using Microsoft Exchange.

share|improve this question
    
Are you using Microsoft Exchange or POP3/IMAP? –  KCotreau Jul 13 '11 at 13:51
2  
Also, are you trying to limt both sending and receiving, or just one? If one, which one? –  KCotreau Jul 13 '11 at 13:53
    
@KCotreau: I'm using MS Exchange, and I have two inboxes. I prefer to limit just receiving, but if it isn't possible, I can limit both. –  Bruno Brant Jul 15 '11 at 13:35
    
Sorry, I am not sure you can limit it to one. Why do you have two mail boxes, if I may ask. The reason I ask is that if it is just about multiple e-mail addresses, and not segregation of mail, you can associate both e-mail addresses with one Exchange mailbox. I have 20+ e-mail addresses associated with my account: dell@, microsoft@, etc. for each company I do business with. If they ever allow the address to get polluted by SPAM, I can delete it without killing my main address, AND I know who was careless with my e-mail address. –  KCotreau Jul 15 '11 at 13:53
add comment

4 Answers 4

Have you tried going to Send/Receive>Send/Receive Groups>Disable Scheduled Send/Receive?

enter image description here

As a note, you can also add the Send/Receive button to the Quick Access Toolbar as you can see the little icon near the top left in screenshot 1.

enter image description here

share|improve this answer
add comment

Step 1: Open Outlook and go to Tools –> Options.

disable_automatic_sending_message_outlook

Step 2: Click on the Mail Setup tab, if you want to disable automatic sending of messages, just uncheck the box next to “Send Immediately when connected”, this will disable automatic sending of messages.

disable_automatic_send_receive_outlook

Step 3: Click on the Send/Receive button in the same tab, this will open a new options window. To disable automatic send/receive for your account group, just select the group from the list and uncheck the box next to “Schedule an automatic send/receive every”.

With the automatic send/receive disable you will still have to download emails, just press the F9 key with the Outlook window in focus, whenever you want to manually send/receive email in Outlook.

share|improve this answer
    
Any reason why this wouldn't work? –  Bruno Brant Jul 15 '11 at 13:26
add comment

With OUTLOOK 2010 - to disable automatic send when connected, do the following steps:

Select File --> Select Options --> Select Advanced --> With the 'Send and receive' section --> Untick the 'Send immediately when connected' box --> then press 'OK' button.

share|improve this answer
    
Up, because it worked perfectly. However, Outlook keeps receiving automatically. –  Bruno Brant May 7 '12 at 22:40
1  
ACTUALLY: Select File --> Select Options --> Select Advanced --> With the 'Send and receive' section --> Untick the 'Send immediately when connected' box --> then press 'OK' button. Then also click the adjacent send/receive button and uncheck the "automatically send/receive every ( ) minutes. –  user254239 Sep 14 '13 at 17:21
add comment

None of the above will work for Microsoft Outlook 2010. The actual way to stop automatic receiving of emails is to go to the 'send/receive' tab. Click 'Work Offline.'

When you are ready to receive emails, simply click the 'Work Offline' button again. It should automatically update folders. If it doesn't and you are connected to the Internet then hit 'Send/Receive All Folders'.

share|improve this answer
add comment

protected by Troggy Sep 15 '13 at 1:23

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.