Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem with the installation of robot3d. For ubunutu users it should be an easy task. But it doesn't work. On my system runs kubunutu 11.04.

The installation manual says that I should do the following:

  sudo add-apt-repository ppa:robot3d-team/ppa-robot3d
  sudo aptitude update
  sudo aptitude install robot3d-dev yarp-bin delta3d-apps

I did this, but I can't find the right packages. I think the new name for robot3d-dev is robot3d-data. Yarp-bin still exists.

But I have no idea how to install delta3d-apps. I can't find this package and no packages that looks similar.

Maybe someone can help me.

Regards

share|improve this question
    
What error do you get ? – Sharken Jul 13 '11 at 14:51
    
The packages are not available. Perhaps it is only supported for an other distribution. Is this possible? – alschbpk Jul 14 '11 at 10:11

You must log in to answer this question.

Browse other questions tagged .