Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running Ubuntu 10.04 and at some point today a new feature got enabled whereby on some occasions my mouse moves to newly opened windows by itself. I am now trying to disable that feature. I've searched in the mouse and assistive technologies system settings but couldn't find anything. I've also googled for it but all I get is noise.

Can someone assist please?

share|improve this question
up vote 2 down vote accepted

I had the very same issue with my Ubuntu 10.04 system. I am not exactly sure, but I think it is a bug in one of the Compiz plugins.

I was able to solve this by disabling the Accessibility plugin "Enhanced Zoom Desktop" in the CompizConfig Settings Manager (System -> Preferences -> CompizConfig Settings Manager). If it is not installed on your system, then you have to manually install the compizconfig-settings-manager package.

share|improve this answer

Maybe you just need to toggle the Focus and Raise Behaviour.

It can be found at System → Preferences → CompizConfig Settings Manager → General Options → Focus & Raise Behaviour.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .