Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For some folders, Thumbs.db does now show up even though I am showing hidden folders/files and always showing extensions. How do I get it to always be displayed while using Windows Explorer?

Also, the file shows up when I use the command prompt dir /a but if I do del Thumbs.db it says it does not exist. But if I do del /A Thumbs.db it will delete it properly.

share|improve this question
    
I agree with Kreker, but couldnt Vote Up as i dont have enough Rep. – leinad13 Jul 13 '11 at 15:16
up vote 8 down vote accepted

Uncheck "Hide protected operating system files (Recommended)" in the Folder Options

share|improve this answer

You need to switch to preview mode so that Windows creates the Thumbs.db file.

share|improve this answer
    
The file already exists but it's not being displayed. I can open it using Notepad++ (but I have to manually type the name because it doesn't show up in the file selection) – Joe Philllips Jul 13 '11 at 15:28
    
Are you sure that the option of showing hidden files is enable on all folders? When you go to enable it press the button "Apply to all folders" – Kreker Jul 13 '11 at 15:30
    
Yes. There is a hidden folder in the directory that I can see just fine. – Joe Philllips Jul 13 '11 at 15:33
    
try to delete the Thumbs.db file from the command and lets windows create another one. Maybe works – Kreker Jul 13 '11 at 15:34
1  
after that try to disable showing windows file and re-enable it – Kreker Jul 13 '11 at 15:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .