Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a ~30 page MS Word 2010 document with a number of Heading 1 titles and tables in-between.

In the page header I have inserted a STYLEREF referencing the Heading 1 style (double-click a header, goto Insert tab and choose Quick Parts > Field).

On most pages this works fine, and the heading text is displayed correctly in the page header. However, in one section, on some consecutive pages the text suddenly stops appearing in the page header.

If I toggle field codes (http://mikefrobbins.com/2010/05/10/how-to-toggle-field-codes-off-or-on-in-word/), I can see that the codes are indeed present on the pages where the heading text isn't displayed in the page headers.

Also, there seems to be no empty Heading 1 on the pages where the heading text isn't displayed or no section break, which perhaps(?) breaks the references?

  • What might be preventing the heading text from appearing in the page header?
share|improve this question

1 Answer 1

up vote 0 down vote accepted

Problem solved. In one of the table cells (in the section where some of the headings weren't displayed in the page header) there was a picture wrapped in a Heading 1 style. I found out when I created a TOC and the picture appeared in it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.