Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've enabled WOL on shutdown function. I've disabled Energy Star from either Windows adapter settings and BIOS. I've enabled WOL on Magic Packet (also with broadcasting) and in power management tab all checkmarks are there. Still I am able to wake up the PC from sleep mode, but if I shut down it, no way to wake it up...

Mainboard is ASUS P5Q3, Windows 7 64 bit.

Pulling my hair off slowly...

I'm using direct LAN connection from Ubuntu server to that PC, through switch. LAN LED is on after shutdown. I have tried both ethernet ports, same result.

C:\>powercfg -devicequery wake_armed
Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller
share|improve this question
1  
@Michael - do you have a WOL cable connected from your NIC to the motherboard? All the correct settings in the world won't do a lick of good without that cable. –  isaacgrover Jul 15 '11 at 1:38
    
:) If I wouldn't have connected cable, how I would wake up from sleep mode? –  Pablo Jul 15 '11 at 1:57
    
go into the BIOS and make sure that BOTH LAN1 & LAN2 are enabled for WOL. –  PeSmith Jul 15 '11 at 4:25
    
@PeSmith: there is no WOL setting in BIOS! –  Pablo Jul 15 '11 at 4:49
1  
@person who upvoted first comment: Motherboards with an embedded Ethernet controller which supports Wake-on-LAN do not need a cable. –  Pablo Jul 17 '11 at 15:03
add comment

3 Answers

up vote 4 down vote accepted

Found solution. Enabling Power ON by PCI devices option solved the issue. Hope I can get back my bounty points :)

share|improve this answer
    
Unfortunately, you cannot. You cannot award a bounty to yourself. –  Zoredache Jul 24 '11 at 9:39
add comment

I assume you have an onboard ethernet port. In that case, you won't need a cable. These days, most if not all new motherboards support WOL along with their built in NICs. I'm curious why you turned off Energy Star. Considering Energy Star requires compliant devices to have a WOL feature, I'd turn that back on.

share|improve this answer
    
Because I read in the docs that EnergyStar will turn off WOL for one of the LAN ports. But anyway, neither way works :( –  Pablo Jul 15 '11 at 4:38
add comment

Well, it is "wake" on LAN and not "power up". I don't see how that would be possible. Your ethernet card is not powered when the machine is off, and it has no IP address, so I would be very interested if anyone has ever heard of this working.

And where, exactly, did you set "WOL on shutdown"?

share|improve this answer
    
dl.dropbox.com/u/8491172/wol1.png –  Pablo Jul 18 '11 at 8:46
3  
Actually, WoL keeps ethernet cards powered while the machine is off, and has since the 1990s. –  paradroid Jul 18 '11 at 13:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.