Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Has anyone experienced an issue where the password prompt never appears after hitting CTRL+ALT+DEL? This happens about 30% of the time when I start or try to unlock my computer. The only resolution is to turn the machine off and hope that it doesn’t happen the next time. If my computer was locked, this means I lose any unsaved work in programs that can’t auto-recover.

Exciting video here: http://www.youtube.com/watch?v=ZfBCLxwHtrY

share|improve this question

migrated from serverfault.com Jul 15 '11 at 15:50

This question came from our site for system and network administrators.

    
Are you on a domain? –  horatio Jul 15 '11 at 16:46
1  
Is this a wireless keyboard? –  paradd0x Jul 15 '11 at 16:57

3 Answers 3

up vote 1 down vote accepted

This turned out to be caused by a bug in the McAfee endpoint encryption that was specific to my chipset. A software update resolved the issue.

share|improve this answer
    
Would you mind marking your answer as the accepted solution? –  Oliver Salzburg Mar 13 '12 at 16:09

One way to make the problem go away would be to set the option "Interactive logon: Do not require CTRL+ALT+DEL."

From the Local Group Policy Editor description:

This security setting determines whether pressing CTRL+ALT+DEL is required before a user can log on.

If this policy is enabled on a computer, a user is not required to press CTRL+ALT+DEL to log on. Not having to press CTRL+ALT+DEL leaves users susceptible to attacks that attempt to intercept the users' passwords. Requiring CTRL+ALT+DEL before users log on ensures that users are communicating by means of a trusted path when entering their passwords.

If this policy is disabled, any user is required to press CTRL+ALT+DEL before logging on to Windows (unless they are using a smart card for Windows logon).

Default on domain-computers: Disabled. Default on stand-alone computers: Enabled.

To enable this, run GPEDIT.MSC. Under Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options, find "Interactive logon: Do not require CTRL+ALT+DEL." Set the value to "Enabled" and the logon screen will display the user/password prompt without needing CTRL+ALT+DEL.

Alternatively, using your favorite NOTEPAD-like editor, create a file called DisableCAD.reg (or something similar) and place in it:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableCAD"=dword:00000001

Once you have the file, you can "run" it by just double-clicking on it. You will be prompted to apply the change to your registry. Answer yes and (possibly after a reboot) no more CTRL+ALT+DEL problem.

You can always set it back by changing the "1" to a "0" and reapplying it to the registry.

share|improve this answer
  • Try it in Safe Mode. If it doesn't happen then it's probably a piece of software (either an application or a non-essential driver) that's causing the delay.

If it does appear to be a piece of software, you can use MSConfig and/or Autoruns to selectively start enabling/disabling startup stuff, to hopefully hammer down the culprit.

  • Try System Restore to go back to a date/point before this started happening.

  • Try creating another user and see if it behaves the same way.

  • Try unplugging any/all peripheral devices (printers, joysticks, mp3 players, etc.) and see if it reacts any differently.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.