Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Compaq presario sr1210IL desktop PC. I updated my BIOS with a new version. It has been working well for a long time.

After that, for some reason, I reset the BIOS by altering the board BIOS jumpers. Unfortunately, at my next boot, my computer shows checksum errors. I can't install any OS.

When I tried to install Windows XP, I get a BSOD before installation. Can anyone tell me why? I think when I reset the BIOS, it may have only partially reset. If so, can I fix the problem by updating the BIOS again?

share|improve this question
    
Try running a memory test: oca.microsoft.com/en/windiag.asp –  bdonlan Jul 16 '11 at 5:27

1 Answer 1

up vote 0 down vote accepted

First, try loading the BIOS’ default settings and saving them, then powering off and back on. You should be able to do this in the BIOS configuration and/or with a key during POST (watch the screen when booting; it should say to press some key to enter Setup, and perhaps another key to load defaults).

Another way to load the defaults is to reset the CMOS via a jumper on the motherboard (check your motherboard’s manual; it’s usually by either moving a jumper cap from one set of pins to another, or shorting out two pin-heads with something metal like tweezers).

If resetting to the default settings doesn’t work, try re-flashing the BIOS (did you see any errors or did the power go out or was the computer reset during the last flash?) You should get another copy of the BIOS image and flashing utility, just in case (your motherboard may also have a built-in flashing utility that can be used by pressing a key on boot). Try doing it from a floppy disk or USB drive. (Don’t forget to load the defaults after flashing and before making changes.)

If it still doesn’t work, then try flashing an older version of the BIOS, eg the backup copy of the version that worked which was made when you flashed recently. (Again, don’t forget to load defaults.)

share|improve this answer
    
Thanks for your replay. I don't have the backup copy. from where did I get an old bios setup? Is it available on HP site or my bios manufacturer site? –  Hari Jul 16 '11 at 5:34
    
The reason in BSOD screen is something like "ACPI is not supported by your system..." –  Hari Jul 16 '11 at 5:37
    
Where did you get the update? You’ll need to find out what make and model the motherboard is and check the site for it. You can also check Compaq’s support, though they’ll probably just have/give the latest version unless you specifically tell them you need an older one. (Are you sure that it didn’t make a copy when you flashed? The flashing tools usually ask you for a filename to back up to.) –  Synetech Jul 16 '11 at 6:14
1  
As for the BSOD, you should open your BIOS configuration editor (the system should say what key to press), then make sure to enable ACPI. Check your motherboard’s manual for the BIOS section to find out where it is and how to enable it (without messing up other settings). In the meantime, try booting into safe mode to allow Windows to try to update its drivers. –  Synetech Jul 16 '11 at 6:17
    
My Bios only allowing to configure a few options. which dows not include the ACPI. how can I view the full options?? –  Hari Jul 16 '11 at 8:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.