Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got a problem installing Oracle XE on Fedora 15. Hope you can help me.

I used this tutorial(that worked great for F14) but didn't got lucky with F15.

The problem is that during installation goes ok,but then I try to connect to the XE web without success.

So I tried this

su - oracle
./app/oracle/product/10.2.0/server/bin/sqlplus /nolog

and got this error

Error 6 initializing SQL*Plus
Message file sp1<lang>.msb not found

So I want to know what am I missing.

I thank your help in advance

share|improve this question

closed as off topic by Sathya Jul 17 '11 at 12:36

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Please don't cross post –  Sathya Jul 17 '11 at 12:36
    
sorry didn't know exactly where to ask –  MHero Jul 17 '11 at 13:21
    
either place is fine, but not all over. –  Sathya Jul 17 '11 at 13:24
1  
Why not? It's just two places, and he probably needs the answer NOW. I've once posted in one place and never got an answer, whereas the next place got the answer in a day. –  Kensai Jul 17 '11 at 17:19