Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to install Safari 5.0.5 under Windows XP SP2 which is installed under VirtualBox 4.0.4. However, when I clicked on the setup installer, nothing happens and no message of any kind. I also redownloaded the setup but the same thing happening again.

Does anyone have any idea?

share|improve this question

migrated from apple.stackexchange.com Jul 18 '11 at 9:54

This question came from our site for power users of Apple hardware and software.

    
Just to clarify, what you are trying to do is run Safari inside of Windows XP SP2 inside of Virtual Box inside of OS X? –  bmbaeb Jun 13 '11 at 14:50
    
@bmbaeb: Safari inside of Windows XP SP2 inside of Virtual Box inside Fedora 14 –  MA1 Jun 13 '11 at 19:41
    
Why do you do that and why do you need Safari? –  Michael K Jul 18 '11 at 10:59
add comment

1 Answer

up vote 1 down vote accepted

I suggest the following course of action:

1) Check the event viewer (guest OS) in order to fully discard a problem with the Safari installer.

2) Increase memory size on your virtual machine.

3) Try to install another version of Safari.

4) Upgrade your VirtualBox.

5) Check the VirtualBox documentation in order to see if a tweak in the virtual machine should correct the problem.

If none of the above solves the problem then I would think in a compatibility issue among your host OS and VirtualBox.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.