Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My OS is Windows Server 2003.

After modifying

My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\
ProfileList\ProfilesDirectory Reg_Sz Default

to the value

%SystemDrive%\Documents and Settings

the My Computer icon does not give me any right click menu, or anything from "My Documents: Open, Explore, Save folder listing to file..., Search..., Manage, Services, Create a shortcut, Rename, Properties."

I would like to have these menus back. How can I fix this?

share|improve this question
    
If you change the value to back to what it was before. Does the menu reappear? – Jane T Jul 18 '11 at 15:57
    
The change to this register key is enabling me to redirect the User Profiles to a D:\ drive, I don't want to change it back. – Ivi Jul 18 '11 at 20:26

You must log in to answer this question.

Browse other questions tagged .